Top-500 npm package maintainers now require 2FA | GitHub Changelog

https://github.blog/changelog/2022-05-31-top-500-npm-package-maintainers-now-require-2fa/

npm の Top-500 のパッケージのメンテナは、GitHub の2要素認証が必須になったらしい。